tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая вычисляет
Написать программу, которая вычисляет и печатает объемы цилиндров высотой h=20 и радиусами оснований от 1 до 15. написать программу нужно в паскале
romashka1899
1 10.09.2019 19:00
8
Ответы
stesha24
03.08.2020 23:56
var
h, i: byte;
z: real;
begin
h := 20;
for i := 1 to 15 do
writeln('Объем цилиндра с основанием ', i, ' = ', (pi * (i * i) * h):2:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kennyssess
07.03.2019 23:00
Написать программу в паскале : символы, стоящие на четных местах заменить на *. пользоваться можно только: pos,insert,delete,length,copy...
vakfor
18.03.2020 06:20
Какая система цветов используется в векторной графике? (в растровой - rgb, а в векторной?)...
Gulnurrakulova1981
18.03.2020 06:18
Написать программу в PascalABC: Определить есть ли среди чисел х, у, z, хотя бы одно отрицательное, если среди них есть отрицательные то посчитать их кол-во...
Evilanda
18.03.2020 06:15
Объясните выбор, если можете. ...
Наталинас
01.02.2021 08:44
Типы данных. Урок 2 Определи результат применения логической операции «НЕ» (NOT).not(12%2 != 0)FalseTrue...
XiaomiK
01.02.2021 08:46
Выясните, каким образом распределено количество битов по красной, зелёной и синей составляющим в 8-битной цветовой схеме. С чем связано такое распределение?...
Dan99pro
01.02.2021 08:48
Чем отличаются краткая и полная формы записи оператора проверки условия? Объясните причину....
zina0155
01.02.2021 08:49
Приведите примеры арифметических операций % , //, ** Запишите выражение и результаты в тетрадь оч заранее...
russianbutcher2
05.03.2021 13:33
ЗАДАНИЕ No9 ВРЕМЯ НА ВЫПОЛНЕН00ТЕКСТ ЗАДАНИЯОпределите показания термометров:40 ==4040 = 40403 403030303030 ЕЕ 30202020202020101010 SE 1010100000001010101010 1020 ЕЕ 2020...
katrin20005
05.03.2021 13:33
Задание: - list [] Создать элементы строк (uroki []) (добавить туда все школьные предметы вашегокласса)Через функцию remove. — (удаление элемента) удалить из списка элементовпредметы,...
Популярные вопросы
физика НАДО СДАТЬ ЧЕРЕЗ ЧАС ЧЕЛОВЕКУ. ...
1
5 задание. Ребята, образуйте , от данных слов наречия и объясните правописание...
3
Online mektep Көмектесіңдерші...
2
#2 Айдын Аймбетов Во время полёт провел исследования по состоянию экологии...
1
1. Қазақ әскерінің қолбасшысы кім болды? 2. Батыр қонтайшының әскерінің...
2
Вычислите массу осадка, которая может образоваться при сливании двух...
2
P97 1. Read the email and complete the gaps with the sentences in the...
1
Очень надо. Переводить не обязательно...
3
Рубцов Звёзды полей составить 5 вопросов на осмысление стихотворение...
2
2. Сұлбалар бойынша есептер құрастыр....
3
h, i: byte;
z: real;
begin
h := 20;
for i := 1 to 15 do
writeln('Объем цилиндра с основанием ', i, ' = ', (pi * (i * i) * h):2:2);
end.