Написать программу в паскале : символы, стоящие на четных местах заменить на *. пользоваться можно только: pos,insert,delete,length,copy

Kennyssess Kennyssess    2   07.03.2019 23:00    12

Ответы
albina8427 albina8427  24.05.2020 04:16

чесно говоря без них куда легче

 

var s:string;

i:integer;

Begin

  read(s);

  for i:= 1 to length(s) do

    if i mod 2 = 0 then s[i]:='*';

  writeln(s);

End.

 

с ними только больше кода

 

var s:string;

i:integer;

Begin

  read(s);

  for i:= 1 to length(s) do

    if i mod 2 = 0 then begin

      Delete(s,i,1);

      Insert('*',s,i);

    end;

  writeln(s);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика