Написать программу, которая вычисляет частное двух чисел. Программа должна проверять правильность введенных пользователем данных и, если они неверные (делитель равен нулю), выдавать сообщение об ошибке. Текст программы:

var A, В : real;

begin

readln(A, В);

if trunc(A+В) mod 5 = 0

then writeln(sqr (A)-sqr(В))

else writeln(sqr (A+В));

end.

Что должно быть в отчете:

1 Условие задачи.

2 Постановка задачи.

3 Таблица переменных.

4 Блок-схема.

5 Код программы.

6 Результат исполнения.

делать в паскале

Jaims Jaims    3   12.06.2020 10:01    3

Другие вопросы по теме Информатика