tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать ! ! в одномерном
Написать ! ! в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888
jru77
3 30.05.2019 15:00
1
Ответы
Вадим321566787654
30.06.2020 16:16
Program test;
const N = 10;
var i:integer;
m:array [1..n] of integer;
begin
for i:=1 to n do
readln(m[i]);// мы заполняем массив числами
for i:=1 to n do
begin
if m[i]>0 then m[i]:=888;i
f m[i]<0 then m[i]:=m[i]*(-1);
writeln(m[i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
MishaZuev1
30.06.2020 16:16
Во вложении
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Варежкамяу
07.06.2019 16:00
Нужно ввести на паскале вот такую : одноклеточная амёба каждые 3 часа делится на две клетки. сколько амёб будет через 12 часов. использовать циклы. заранее ....
Andylov
07.06.2019 16:00
Вкодировке unicode каждый символ несёт 2 байта информации. какое общее количество символов в данной кодировке? ответ обоснуйте!...
steamoff
16.10.2020 04:59
5. Видео адаптер - СУстройство отправляющий изображение в монитор с памятикомпьютера.Устройство для ввода звука в компьютер.Устройство, которое поддерживает связь через...
UnicornAshad
16.10.2020 04:58
21. Для каждого числа из последовательности вводимых N чисел, прибавить заданную цифру M к первой цифре этого числа и вывести результат на печать....
Semechko228
16.10.2020 04:58
Нужно сделать , что то типа калькулятора в виде функции для Excel(Microsoft visual basic). При вводе веса выдаёт минимум и максимум(мин.: вес*1,5 и мак.: вес*2,5)....
Nime15
12.03.2019 22:05
До субботы надо сделать ,всё расписать каждый пример кто шарит ! оценка нужна !...
xcp4
12.03.2019 22:09
Соствить в паскале, с клавиатуры вводился пятизначное число.вывести на экран да ,если сумма его цифр кратно 7,а произведение цифр меньше 100,в противном случаи нет...
nikita71140
09.04.2021 16:02
, важно очень! используя шаг, прыжок и поворот, постройте данный рисунок...
lira0804
21.07.2022 12:51
Поезд Урал - Нурсултан курсирует стабильно согласно расписанию. Он выходит из Урала по четным дням, кроме дней, которые делят на 6 всех месяцев. напишите программу, которая...
нипета
21.07.2022 08:03
Напиши программу, выводящую стартовый баланс (100) и предлагающую действия: «1 - магазин, 2 - посмотреть рекламу (+5), 3 - выйти». 1. МАГАЗИН. При заходе в магазин программа...
Популярные вопросы
Написати повідомлення про спілкування Терміново!...
3
Дан список. Какой индекс имеет последний элемент списка A? А={12}...
2
Какой объем памяти требуется для хранения цифрового аудиофайла с записью...
1
Разгадацте слово по 1 таблице(в самом конце, что надо решить)...
2
2. ответьте на вопросы. Как понимали концепцию нации в Западной Европе,...
3
Написати лист до Тома Сойєра, на початку написати Привіт Томе, мені...
2
Heaven and earth means A) try everything possible to reach one s...
3
о светло светлая и красно украшенная земля русская! многими красотами...
1
Что из нижеперечисленного относится к негативным формальным санкциям?...
1
с каким чувством актёр читает описание внешности Дениса Григорьева?...
3
const N = 10;
var i:integer;
m:array [1..n] of integer;
begin
for i:=1 to n do
readln(m[i]);// мы заполняем массив числами
for i:=1 to n do
begin
if m[i]>0 then m[i]:=888;i
f m[i]<0 then m[i]:=m[i]*(-1);
writeln(m[i]);
end;
end.