Написать программу, которая вводит целые числа и складывает их, пока не будет введено число 0. вывести сумму чисел , введённых до 0.

spacgumenmari1 spacgumenmari1    1   14.06.2019 23:00    2

Ответы
Egorka000000000 Egorka000000000  12.07.2020 10:53
var
  sum, num: integer;

begin
  repeat
    readln(num);
    if (num = 0) then
      break;
    write(sum, ' + ', num, ' = ');
    sum := sum + num;
    writeln(sum);
  until (false);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика