Написать программу, которая в одномерном массиве, заданном вводом данных с клавиатуры заменяет все числа в массиве заданным числом.

anaStasyaplus anaStasyaplus    2   23.09.2019 18:09    3

Ответы
алекс818 алекс818  08.10.2020 12:57

var  

 a: array [1..1000] of integer;

 n, x, i : integer;

begin

   readln(n);

   for i := 1 to n do begin

       read(a[i]);

   end;

   readln(x);

   for i := 1 to n do begin

       a[i] := x;

   end;

   for i := 1 to n do begin

       writeln(a[i]);

   end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика