Написать программу : с клавиатуры вводятся два целых числа. вывести количество целых чисел находящихся между двумя введенными числами. сами числа не учитываются. пример работы программы: введите два числа: 1 5 ответ: 3 или введите два числа: 4 10 ответ: 5

sqerrr sqerrr    3   19.09.2019 13:00    3

Ответы
35546600 35546600  08.10.2020 02:17
Замечание: считается, что первое число <= второго числа.
var a,b:integer;
begin
write('Введите два числа: ');
readln(a,b);
writeln('ответ: ',b-a-1);
end.

Пример:
Введите два числа: 4 10
ответ: 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика