Написать программу, которая в файл «z3.dat» записывает 20 первых элементов последовательности an = 3n – 15.
program n3;
var T: text; n, a: integer;
begin
assign (__, );
rewrite (T);
for n:=1 to ___ do
begin
a := 3*n – 15;
Write (___, a);
end;
close (___);
end.

Colnre Colnre    3   21.04.2020 21:36    1

Другие вопросы по теме Информатика