tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для определения
Написать программу для определения является ли треугольник прямоугольным (для определения является ли треугольник прямоугольным, необходимо проверить выполняется ли теорема пифагора)
Эвелина2019
2 26.08.2019 21:30
3
Ответы
silverg2005p00xxj
26.08.2020 10:35
Var a,b,c:real;
begin
readln( a,b,c);
if c= sqrt ( sqr(a)+sqr(b)) then writeln(' прямоугольный') else writeln (' не прямоугольный');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aliskaliska27
20.05.2019 09:20
Три с условием if + решение этих . надеюсь на вашу !...
CURTER
20.05.2019 09:20
A.найти значения максимального по модулю элемента одномерного целочисленного массива, сформированного случайными числами, и его индекс. вывести массив на экран....
Ира0386
07.09.2019 23:04
Поменять их местами, если нет, то поменять местами вторую и третью цифры. на экран вывести исходное число и число после перестановки. напимер: вводится положительное...
kari2018
07.09.2019 22:55
Сообщение на тему: бессознательное совершение информационных преступлений человека...
ольга1716
08.09.2019 00:10
По мишеням произведено 3 выстрела . высказывание pk=«мишень поражена k-тым выстрелом», где k=1,2,3. что означает следующее высказывание: -p1& p2\/p3...
попг
08.09.2019 00:10
Водномерном массиве определить сумму четных чисел с использованием div или mod...
Lol666kek
07.09.2019 22:40
1.визначте, про які інформаційні процеси йдеться: a) ви пишете твір; г) уранці вас будить будильник; b) ви дивитеся кінофільм; д) лікар чи лікарка ставить діагноз...
Sveta11111111Love
25.07.2019 04:40
Друзья ! нужно написать программу по созданию смайлика через программу q basik. sсreen 8...
ученик22826
25.07.2019 04:40
Найти максимальный элемент этого массива const n=20; var a: array[1..n] of integer; i,max: integer; begin randomize; for i: =1 to n do a[i]: = random(90)+10; for i:...
DemEntrA132
25.07.2019 04:40
Решить в pascalabc : даны пять чисел. определить наименьшее из этих чисел. для проверки: вход 1)1, 2, 3, 4, 5; 2)2, -3, 3, 4, 5 3) -1, -2, -5, 0, 1 4) 0, 5, -3, -7,...
Популярные вопросы
Вклосипедист двигался со скоростью 12 км/ч первую половину пути,...
2
Обізнаність. 1. Розкажіть про дитинство Нарциса. 2. Яке передбачення...
2
1. Неліктен Алып Ер Тұңғаның қазасы халықтың қабырғасына батты?...
1
В порции фосфорной кислоты H3PO4 суммарное число атомов всех элементов...
3
Письменное задание. Найти в комедии «Недоросль» признаки классической...
1
Рассчитайте избыток водяного пара в исходной смеси на равновесную...
3
Какие материки были известны европейцам до начала Великих географических...
3
записати координати центра і R: (x-1)² + y²=4. (x-2)²+(y+2)²=1...
3
Михаил Александрович Дудин-русский поэт,известный общественный...
2
Від членів своєї родини або односельців запиши кілька суспільно-побутових...
3
begin
readln( a,b,c);
if c= sqrt ( sqr(a)+sqr(b)) then writeln(' прямоугольный') else writeln (' не прямоугольный');
end.