Написать программу, которая у двух чисел с разной четностью выводит на экран нечетное число.(pascalabc.net)

матвей100000001357 матвей100000001357    1   27.07.2019 13:00    12

Ответы
DarkBlood210 DarkBlood210  25.09.2020 11:45
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
  var a:=ReadInteger('Первое число');
  var b:=ReadInteger('Второе число');
  Write('Нечетное число: ');
  if a mod 2 <> 0 then Writeln(a) else Writeln(b)
end.

Тестовое решение
Первое число 31
Второе число 40
Нечетное число: 31
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика