Написать программу, которая среди чисел от 0 до 20 выводит на экран только четные.

Киря0701 Киря0701    3   20.08.2019 10:20    2

Ответы
katyasha0504 katyasha0504  20.08.2020 12:30
PascalABC.Net 3,2

begin Range(0,20).Where(x->x.IsEven).Println end.

Результат
0 2 4 6 8 10 12 14 16 18 20
ПОКАЗАТЬ ОТВЕТЫ
olegmelkov olegmelkov  20.08.2020 12:30
Int digit = 0;
while (digit <= 20)
{
if (digit % 2 == 0)
{
cout << digit << endl;
}
digit++;
}
system("pause");
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика