tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,которая
Написать программу,которая считывает с экрана мрнитора три числа и выполняет сумму квадратов этих трех чисел. Вывод результата выполнить с пояснением.
giunel041
2 11.01.2021 15:17
30
Ответы
dedpul23
10.02.2021 15:18
см рисунок
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
анастасия1573
04.12.2020 08:46
Для заданного массива запишите без пробелов команду присваивания элементу с индексом 3 значение суммы элементов с индексами 7 и 4....
Алисмит
04.12.2020 08:46
Задание 1. Постройте логическую схему, соответствующую логическому выраже- нию, и найдите значение логического выражения: Г) F= (AvВ)&(CvВ), если A=0, B= 1,C=0 Д)...
Настена112132
23.03.2021 21:23
Циклы (в паскале)Третье и четвертое задание (хотя бы одно из них ...
SuperWalker
26.12.2019 18:37
Восстановить словесно-формульный алгоритм или блок схему по готовой программе. определить цель программыю 1)var a, n, i : integer; f: real; begin write (‘n=’); readln(n);...
ivanova48
26.12.2019 18:43
Постройте 2 таблицф истинности и скинте нужно заранее ...
nnk1Eer7
07.03.2022 19:42
8-martga tabrik srochno 25 ball...
Настюша577
07.03.2022 20:11
В библиотеке находится N книг. Дано количество страниц в каждой книге. Учёный Николай Николаевич пришёл в библиотеку почитать. Если книга очень толстая (больше 1000 страниц),...
ЛолТролло
12.03.2021 08:44
Вводятся три целых числа А, В и С, каждое в отдельной строке. Вам необходимо вывести «YES» в том случае, если А==В==С и вывести «NO» в противном случае. python...
AlinaSerg
12.03.2021 08:45
Даны три массива А(10),В(7),С(4).Заменить в каждом массиве отрицательные элементы суммой последних трёх элементов (PascalABC)...
12.03.2021 08:45
Предложите трассировочную таблицу для следующих задач.Если не сможете то не пишите.Кто же сможет решить?...
Популярные вопросы
Река сырдарья берет начало у нарына и впадает в аральское море длина...
1
Лучший ответ! закончи предложения.назови недостающие слова.спиши, вставь...
1
Сразвернутым ответом. какое количество информации при игре в крестики-нолики...
1
Опишите следующие листья: ива,каштан,ландыш,клевер,подорожник, земляника...
2
Тело брошенное под углом 30 градусов движется со скоростью 12 м\с ,...
2
Отгадайте загадку в 19 веке на руси каждый 10 был иван а каждый 20...
1
При недостатке витамина в1у человека развивается заболевание а)цинга...
2
Даны действительные положительные числа а, b, с, х, у. выяснить, пройдет...
2
Скажите и покажите, каким словообразования разобрать слово пароход?...
2
Кстеклянной трубке прижимают дно,вырезанное из плотного картона,с продетой...
1
см рисунок
Объяснение: