tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая с клавиатуры вводит 5 целых чисел и вычисляет среднее арифметическое нечетных среди них.на abc паскале
tata20082
3 24.08.2019 12:30
0
Ответы
YTCoolboy55
05.10.2020 16:36
Var
A,S,i,n:integer;
Begin
n:=0;
S:=0;
For i:= 1 to 5 do
Begin
Read(A);
if A mod 2 <> 0 then
Begin
S:=S+A;
n:=n+1;
WriteLn(A);
End;
End;
Write(S/n);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ElliDi11
25.10.2019 17:09
Как в ms access изменить с фамилии петров на другую,см на фото...
Марина2808
23.11.2020 14:53
составить блок-схему: Дан вектор Y(M). Все компоненты вектора, большие 7 увеличить на 2. Подсчитать количество таких замен....
zhenyaermakov
23.11.2020 14:52
Вход и выход для системы дерево: Корень и ветка, вода и углекислый газ, лист и ствол,свет и минеральные вещества, ...
rsavka59
21.09.2019 07:30
Что появится на экране после выполнения программы? program pr1; uses crt; var a,b: byte; begin a: =1; b: =a*a; a: =a+1; b: =a*a; writeln(‘a=’,a,’ b=’,b); end....
kazmerovichvika
20.10.2020 01:16
Сообщение занимает 6 страниц по 40 строк, в каждой строке записано по 60 символов.Информационный объем всего сообщения равен 9000 байтов.сколько символов в алфавите языка, на котором...
оОСпасибоЗнаниямОо
12.04.2020 13:49
Почему возникает и как решить?...
Artem517Art
12.04.2020 13:49
Написать программу нахождения среднего арифметического значения для первых N чисел(PascalABC)...
lenafok83
12.04.2020 13:50
Исполнитель Редактор получает на вход строку цифр и преобразовывает её. Редактор может выполнять две команды, в обеих командах v и w обозначают цепочки цифр. заменить (v, w) нашлось...
nadezdamanuh
20.04.2020 11:49
Вставьте пропущенные буквы 1. Репортаж…м, манеж…м, мяч…м, Даш…й, переселенц…м, сердц…м, Гриш…й, скрипач…м, Андрюш…й, каш…й, плащ…м, луч…м, матч…м, приёмыш…м, смерч…м, лещ…м, пловц…м,...
kurnikova2
20.04.2020 11:49
Тест на тему: «Слуховой анализатор» объяснить ошибки в тексте. 1. Орган слуха расположен в височной кости и состоит из наружного, среднего и внутреннего уха. 2. Наружное ухо состоит...
Популярные вопросы
Які є три форми не праведних дієслів ...
1
К 18 граммам смеси металла натрия и оксида натрия добавили воду. В процессе химического...
2
Встановіть відповідність: Формула оксиду Назва оксиду1) FeO а) ферум(ІІІ) оксид;2)...
3
Чим зворушують менне Остап і Соломія...
2
Решите уровнение Z•29=232...
1
посоветуйте книг по детской психологии. почему дети делают определенные поступки....
1
Повесть Выстрел о том как... Кратко...
3
Напишите сочинение на основе пословицы Абая: «Если язык слушается сердца, не лжет»....
3
Як розділити 18л меду між двома бджолярами порівну, використовуючи порожні ємності...
1
Схема для вышивания крестом – это бумага в клетку с нанесенными на нее условными...
1
A,S,i,n:integer;
Begin
n:=0;
S:=0;
For i:= 1 to 5 do
Begin
Read(A);
if A mod 2 <> 0 then
Begin
S:=S+A;
n:=n+1;
WriteLn(A);
End;
End;
Write(S/n);
End.