tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что появится на экране после
Что появится на экране после выполнения программы? program pr1; uses crt; var a,b: byte; begin a: =1; b: =a*a; a: =a+1; b: =a*a; writeln(‘a=’,a,’ b=’,b); end.
rsavka59
2 21.09.2019 07:30
10
Ответы
jasmin301
08.10.2020 06:36
В таком виде - будет ошибка. А если кавычки исправить на нормальные, будет строка
a=2 b=4
ПОКАЗАТЬ ОТВЕТЫ
rada1213
08.10.2020 06:36
A равно 2, b равно 4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
клэш4
19.06.2019 12:10
Дан массив а(100). распечать наименьше значение попарных сумм. решите, ! (с использованием команда random или без неё)....
викториасн
19.06.2019 12:10
Создать программу которая выводит на экран: 10! ,9! ,8! ,7! ,6! ,5! ,4! ,3! ,2! ,1! ,0? ,1? 2? ,3? ,4? ,5?...
Jordan2281337
19.06.2019 12:10
Вмассиве x(n) найти среднее арифметическое тех элементов значения которых не превышают заданную величину а...
кукипро
13.07.2019 01:40
Напечатать старшую и младшую цифры пятизначного числа, авс паскаль...
ajdanayun
29.06.2019 10:00
1) дано целое число, если оно положительное то прибавить к нему 1, а если в противном случаи, то не изменять и написать результат 2) дано число от 1 до 7(ввести) в зависимости...
Рукалицоомг
30.06.2019 07:00
Ветвление выбор написать программу анализирующая данные датчика в помещении которая выводит сообщение ситуация если температура в комнате превысило 600,значение температуры вводится...
stalkerdanil111
30.06.2019 07:00
1.переменной s присвоить сумму цифр четырёхзначного числа k, вводимого с клавиатуры. 2.проверить, есть ли среди трех заданных чисел a,b,c равные. если есть, то возвести эти числа...
arino4ka3210
17.10.2019 16:12
методом половинного деления в последовательности чисел 061 087 154 180 208 230 290 345 367 389 456 478 523 567 590 612 требуется найти число 590. опишите процесс поиска...
lizas7777
17.10.2019 16:11
Известно, что основными признаками технологии является процессуальность, возможность представления в виде совокупности методов, изменяющих состояние объекта, направленность на...
Fenef
09.09.2019 04:20
Отношения между лампой и выключателем...
Популярные вопросы
Вказати тип реакції, яка відбувається за наступною схемою: КОН + НСІ = КСІ...
2
Докозать что треугольники равны...
1
Найдите сумму n первых членов геометрической прогрессии (an): 64, -32, 16;...
2
Расположите последовательно по возрастанию континентальности климата области...
3
1 Преобразуйте слова, напечатанные заглавными буквами в конце строк, так, чтобы...
3
Про значенні змінної R значення виразу 8×(R-1,7) дорівнює числу вдвічі меншому...
1
Напишите сочинение в формате ЕГЭ. Где бы ни жил Чехов, он всюду принимал самое...
1
Перелічи характерні особливості функціонування швейцарської банківської системи...
2
Графік якої функції паралельний осі OX?!?!...
2
‼️Ребят определите географические координаты города Санкт-Петербург, вулкана...
3
a=2 b=4