tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая проверяет -является ли сумма цифр заданного трехзначного числа четным числом
RIKOzm
3 20.09.2019 14:20
1
Ответы
lenova32
21.08.2020 12:26
C++
size_t sum(size_t val)
{
static size_t temp = 0;
if (val > 0) {
sum(val / 10);
temp += val % 10;
}
return temp;
}
int main()
{
(sum(123) % 2) == 0 ? cout << "True" : cout << "False";
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vektar1234
12.12.2020 03:29
У кого сейчас какое настроение напишите в ответы...
daulrtutegenov1
12.12.2020 03:30
Какие создание изображения процесс ест прграмы скажите мне очен нада...
rezaev1
12.12.2020 03:30
¬(X ↔ Y) ∧ (X ∨ ¬Y) ¬(A ∨ B) ∧ (A → ¬B) Составить таблицу истинности для функции...
pikachu7bitch
12.12.2020 03:30
ИНФОРМАТИКА ОНЛАЙН МЕКТЕП...
Настя20050910
12.12.2020 03:30
Помагите решить контрольную...
gmagima
12.12.2020 03:30
1. Определите форматы данных в ячейках столбца А....
nastyabelova01
12.12.2020 03:31
Что такое обработка табличных данных в Excel?...
froze1997
12.12.2020 03:32
В ячейку С6 ввели формулу — В6/$B$4 и скопировали в ячейки C7, c8, С9. Записать результат, который...
asyamilos
12.12.2020 03:32
Алгоритм перевода чисел помните конспект маленький ...
taylakova090820
12.12.2020 03:33
Выбери графический редактор для создания вектронных изображений...
Популярные вопросы
Докажите, что четырехугольник abcd с вершинами в точках a(2; 1),b(5;...
3
Найдите область определения и множество значений функции график которой...
2
Используя непрерывность элементарных функций, найдите: x стремится к...
1
Легенда о домбре 1 сколько струн было раньше на добречетыре тридеа nameо...
1
Решить дифференциальные уравнение первого порядка: 1)dy/y=e^x*dx ,y=1...
3
Что сближает лейва счастливого с королём жуаном...
1
Опишите как влияет среда вещества на жизнедеятельность? (help)...
3
Prepositions of movementa) 6 listen and say. find examples in thetext.updownalongacrossintoout...
3
Эссе написать традиция празднования наурыза в моей семье...
3
264 прочитайте и озаглавьте текст. сгруппируйте слова с пропущенными...
2
size_t sum(size_t val)
{
static size_t temp = 0;
if (val > 0) {
sum(val / 10);
temp += val % 10;
}
return temp;
}
int main()
{
(sum(123) % 2) == 0 ? cout << "True" : cout << "False";
}