tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая проверяет, является ли число целым в паскале
DOLTONrus
3 15.09.2019 23:00
2
Ответы
seropyan2006
04.08.2020 09:16
Var x:real;
begin
readln(x);
if frac(x)=0 then
writeln('Число целое')
else
writeln('Число является дробью');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Khan11111
05.08.2019 06:50
Ахтунг, товарищ пионер! во-первых (и последних), ввиду ошеломляющего количества за правильный ответ, имею небогоугодную наглость клянчить полное, по-отечественному развёрнутое...
Элина2018
05.08.2019 06:50
Почему память sd карточки из года в год расёт так - 2 mb, 4mb, 8mb, 16mb. почему не растёт 1,2 ,3 4mb,...
Niknik00i1
05.08.2019 06:50
Определить минимальную из нечетных чисел с использованием цикла repeat...
Boba35
05.08.2019 06:50
Решить (надо на делфи), если можно , то с пояснениями, какая функция что процедура нахождения суммы цифр любого 5-и-значного числа...
Brozuca
25.11.2020 12:41
Можно блок схему к данной задаче. var N, i, sum: integer; begin writeln( Введите N: ); readln(N); sum := 0; for i := 1 to N do if (i mod 2) = 0 then sum += i; write( Сумма...
ekaterina1996petrova
25.11.2020 12:41
Есть множества: А = {1,2,3,4,5,6,10,11}, В = {4,5,6,7,8,9,11,12}, С = {10,11,12,13,14,15}. Найти сумму значений множества Z=NOT(A→C)∧B...
ronnedtoby
25.11.2020 12:41
Как взаимодействует на восприятие человека виртуальная и Дополненная реальность при обучении...
10071927
13.12.2019 19:39
Видите я выделил файл? раньше окошко всплывало , там высвечивались «открывать с *что-то* » , затем «всегда» и «только один раз» случайно нажал на первое , и теперь файлы открываются...
ahkmedchaush0
13.12.2019 19:35
Условие с клавиатуры вводится два целых числа из 10 цифр, где первые 2 цифры - это день, следующие 2 цифры - это месяц, а последние 4 - это год. пример даты: 14052001 день:...
Andrey26022002
13.12.2019 19:35
Вклассе 15 учеников найдётся ли мемесяц в котором отмечают свои дни рождения не меньше чем 2 ученика этого класса...
Популярные вопросы
Вцерковнославянской псалтири можно прочесть: не убоимся,всегда смущается...
2
Описать реку кама. 1)название материка на котором она находится 2)исток...
1
Религиозная роль сибири в составе российского государства...
3
Опишите огород как искуственный биоценоз...
3
Серебряный век. основные происшествия...
2
Два внутренних угла треугольника относятся как 5: 9, а внешний угол при...
1
Спроизводной поэтапно задана функция f(x)=(x^2)/(0,5^1-2x) найдите f (1)...
2
Металлический блок плотностью 7,8 г/см3 имеет стороны: 2см, 3см и 5см. какое...
3
Nobody told me hiw ti behave on the interview найти здесь ошибку в грамматике...
2
Напишите краткий анализ стихотворений блока ( раздельно) : летний вечер...
3
begin
readln(x);
if frac(x)=0 then
writeln('Число целое')
else
writeln('Число является дробью');
end.