tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое
milenairk38
2 27.06.2019 04:20
7
Ответы
ooficerova
21.07.2020 18:50
Using namespace std;
int main()
{
float a, b, c,sr;
cout<<"Input three numbers";
cin>>a>>b>>c;
sr=(a+b+c)/3;
cout<<"Average = "<<sr;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pustovoytenko1
25.07.2019 06:00
При выполнении алгоритма элементы массива получат значения: i = 2 n = 8 начало цикла пока i = n a(i) = i^2 i = i + 2 конец цикла/ варианты ответов: 1. произведение отрицательных...
ggggggft
25.07.2019 06:00
Какую формулу нужно записать в ячейку а1 чтоб , растянув эту ячейку на остальные получилась такая пирамида из 111 010 000 единиц. все это делается в calc...
aium08
25.07.2019 06:00
Дан массив из 15 чисел заполненный случайными числами из интервала [-20; 20]. определить , что больше среднее арифметическое элементов стоящих на четных местах или среднее арифметическое...
Natasha2910
25.07.2019 06:00
Почему специалисты до сих пор используют интерфейс командной строки?...
ВиталькаВиталя
25.07.2019 06:00
Что такое операционная система ios какие основные функции она выполняет...
Iliawer
25.07.2019 06:10
Пользователь вводит массив из 10 чисел, надо вывести максимальное...
polli11092002
25.07.2019 06:10
Корень уравнения x^3 + x^2 + x + 1 = 0 на отрезке [-2, 1] приближенно равен … -1 -0.9 -1,25 0...
alena679
25.07.2019 06:20
1) какая команда присваивания написана неправильно? a) x=x+1 b) x=y c) x+5=x d) y=x+5 2) какое значение получит переменная y после выполнения данных команд? x=15 y=23 x=x+y y=y-x...
Zxcvbnm900
25.07.2019 06:20
Як змінити положення обєктів на слайді...
seee1902
25.07.2019 06:30
Необходимо сделать сайт в блокноте с парочкой картинок и несколькими гипер ссылками, кто может ?...
Популярные вопросы
Розглянь рисунок визнач вид трикутників за сторонами та розподіли їх за групами...
2
Влияние внешних процессоров на формиррвание и рельеф приволжской возвышенности...
2
ПОБЫСТРЕЕ, ДАМ 100 желательно фото:( 1. У цистерні міститься 5,6 м3 амоніаку (н....
2
Тест по англійській до іть...
3
один із зовнішніх кутів трикутника дорівнює 84° знайти кути трикутника не суміжні...
3
F(x) = x^3-3x+1 при решить...
2
Конденсатор контура при периоде колебаний напряжения 0,0785 с обладает сопротивлением...
2
изменить предложения правильно и на русский перевести...
2
разделения йода и графита С объяснением...
3
6-класс параграф 21опорный конспект информация про балканский полуостров ответьте...
2
int main()
{
float a, b, c,sr;
cout<<"Input three numbers";
cin>>a>>b>>c;
sr=(a+b+c)/3;
cout<<"Average = "<<sr;
return 0;
}