tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая принимает
Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами. например, вводится число 37, а выводится 73. подсказка: используйте операторы div и mod.
zabzelilova
3 26.07.2019 10:00
5
Ответы
redstar33
07.08.2020 21:09
Var n,m:integer;
begin
write('n = '); readln(n);
m:=(n mod 10)*10 + n div 10;
writeln('m = ',m);
end.
Пример:
n = 37
m = 73
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Королева6743
17.03.2021 12:50
Запишите фрагмент html-кода для создания следующей таблицы...
MariNika2000
17.03.2021 12:50
12. Найдите правильную запись на языке Python выражения (34.5+24.5)/15y.A) (34.5+24.5)/15yВ) (34.5+24.5)*15*уC) (34.5+24.5)/(15*y)D) (34,5)+(24,5)/(15*y)13. Найдите правильную...
Віталій128
17.03.2021 12:49
7. Решите задачу с уравнения: На складе имеется 5550 кг муки. Всю муку распределили в магазин, кондитерскую и пекарню, причем в магазин отправили , а в кондитерскую 60 % количества...
омега75
17.03.2021 12:49
Нужно написать программу на Паскале Тема: проверка попадания в заданную область точки. Вариант 28....
Kate215649
17.03.2021 12:49
221. На¬пи¬ши¬те про¬грам¬му для ре¬ше¬ния сле¬ду-ю¬щей за¬да¬чи. Ка¬ме¬ра на¬блю¬де¬ния ре¬ги¬стри¬ру¬ет в ав¬то¬ма¬ти¬че¬ском ре¬жи¬ме ско¬рость про¬ез¬жа¬ю¬щих мимо неё ав¬то¬мо¬би¬лей,...
DarthTyranus
17.03.2021 12:49
створити подію Double-Button-1 яка змінить розміри вікна 400×300 пікселів зелений колір фону і змінить текст заголовка вікна на назву вашої школи. Додати повідомлення ура я все...
vikysa27
17.03.2021 12:48
Найти сумму 5 чётных чисел, начиная с а. Составьте код программы по блок- схемеЗаполните трассировочную таблицу...
soplador
16.08.2019 12:10
Дан фрагмент программы на языке паскаль. чтобы программа продолжила диалог, необходимо ввести строку текста: …. writeln(‘введите пароль, ученик’); readln(pasw); if pasw=’не_могу_знать’...
Шуранька
14.05.2020 18:34
Опишіть типи нервової системи тварин...
2806tonia2005
14.05.2020 18:34
1. Какое предложение соответствует следующей характеристике: повествовательное, невосклицательное двусоставное (подлежащее выражено сущ. в именительном падеже, сказуемое — составное...
Популярные вопросы
3. Рассчитайте массу, если известно количество вещества: А) 5 моль хлора (Сl2);...
3
Що втратила зграя вигнала джонатан...
1
Анализ стиха А. Ахматова Как у облака на краю По плану: 1 Средства выразительности...
1
Назви 2 умови зараження бактеріальними і вірусними хворобами....
3
Выберите ряд солей, растворы которых вследствие взаимодействия с раствором NaOH...
1
На алюміній масою 13.5 г подіяли хлоридною кислотою.Яка маса солі,що утворилася?...
1
рисунок + формула и подробное решение...
3
Теплоемкость материала при t=20°C и массой 0,23 кг равняется 0,469кДж/(кг*К)....
3
Знайдіть відповідник:1. День Олімпіади А) Листопад2. День Читання Б) Травень3....
1
Разом, окремо або через дефіс(надміру, (до)вподоби, (на)до-браніч, (по) батькові,...
1
begin
write('n = '); readln(n);
m:=(n mod 10)*10 + n div 10;
writeln('m = ',m);
end.
Пример:
n = 37
m = 73