Нужно написать программу на Паскале Тема: проверка попадания в заданную область точки. Вариант 28.


Нужно написать программу на Паскале Тема: проверка попадания в заданную область точки. Вариант 28.

омега75 омега75    3   17.03.2021 12:49    11

Ответы
maanna24 maanna24  16.04.2021 12:50

var x,y:real;

begin

   write('Введите x: '); readln(x);

   write('Введите y: '); readln(y);

   write((abs(y) <= sqrt(abs(4-sqr(x and (abs(y) >= 1) and (abs(x) <= sqrt(3)))

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика