Написать программу, которая при запуске запрашивает у пользователя 3 целых числа, после чего обрабатывает их и выводит пользователю сумму введенных чисел, произведение введённых чисел и среднее арифметическое введённых чисел ​

Aleksandra2320323 Aleksandra2320323    1   10.04.2020 12:46    2

Ответы
Помогитепж111111111 Помогитепж111111111  30.07.2020 14:52

На с++

Объяснение:

include<iostrarm>

using name std;

int main{

int a, b, c;

int sr;

int pr;

cin>>a>>b>>c;

pr=a*b*c;

sr=(a+b+c) /3;

cout<<sr<<" "<<pr

ПОКАЗАТЬ ОТВЕТЫ
Katerinka64rus Katerinka64rus  30.07.2020 14:52

Ввести с клавиатуры три целых числа, найти их сумму, произведение и среднее арифметическое.

Пример: Введите три целых числа:

5 7 8

5+7+8=20

5*7*8=280

(5+7+8)/3=6.667

Объяснение:

writeln(a+b+c);

writeln(a*b*c);

writeln((a+b+c) div 3)

или это если первое не

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика