tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая подсчитывает произведение целых чисел введеных с клавиатуры. произведение подсчитывается до тех пор пока вводятся числа в интервале -10 до +10
Vsasilina
2 13.06.2019 01:00
1
Ответы
DarkMania
10.07.2020 10:16
Var a,p:integer;
begin
p:=1;
repeat
readln(a);
if (a>=-10) and (a<=10) then
p:=p*a;
until (a>10) or (a<-10);
write(p)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
karinanazarenkoAnna
14.05.2020 21:21
Скласти блок-схему алгоритму розкладання квасолі у дві банки: в одну білу, в іншу -чорну...
Диля222222222
14.05.2020 21:23
Сколько продуктов в таблице содержат меньше 50 г жиров и меньше 30 г белков?...
burch123
18.05.2019 12:10
Укажите истинное высказывание(отметьте точкой) алгоритм всегда представляет собой некоторую последовательность вычислений алгоритм может представлять собой некоторую последовательность...
Juliana2414
03.10.2019 01:40
Должна ли люфтить кнопка домой на galaxy s7 ? люфтит особенно в левой части , а в правой практически не подвижна ....
AlecsandrPonkratov77
08.08.2019 18:41
Сколько озу в материнской плате ga-a55m-s2hp? 64 gb?...
Асия22222
19.09.2019 18:01
Робот передвигается в лабиринте из клеток (см. рисунок). он находится в клетке и может шагнуть в соседнюю по стороне клетку, если между ними нет стены.робот выполнил алгоритм,...
vika737722
19.09.2019 18:00
Мистер фокс показывает фокус лесным зверям. он предлагает каждому из них загадать натуральное число от 1 до 35. после чего мистер фокс называет набор из нескольких чисел (возможно,...
Dasha5901
19.09.2019 18:00
Сообщение про свойства информации объективность достоверность полнота актуальность полезность понятность...
oleg173173173
19.09.2019 17:59
Каждому секретному агенту на службе его величества присваивают номер. из соображений секретности эти номера – натуральные числа, среди простых делителей которых есть только 2,...
Bibika2005
18.12.2020 20:58
Запишите число, которое будет напечатано в результате выполнения следующей программы.varn, s: integer;beginn:= 0;s:= 0;while s = 365 do begins:= s + 36;n:= n + 10end;write(n)end....
Популярные вопросы
20. Әл-Фарабидің «Бақыт - әрбір адам ұмытылаиын мақсат» деген накыл сөзінің...
1
Петя в начале учебного года купил 25 тетрадей за 25 р, а во втором магазине...
3
Найди речевые ошибки в предложениях. Исправь их. С деревьях слетают последние...
2
На рисунку 3 зображено графік функції y=f(x). побудуйте графік функції: 1)y=2f(x),...
1
ответить на вопрос: является ли месть достойной целью жизни для человека?...
2
Зачем нужен учебник по физкультуре с 1 класса по 9 ?? 25 предложений...
1
Иван Гончаров считал: в литературе, как и в жизни, можно встретить два противоположных...
1
5 предложение пре- из путешествие в лилипутию...
2
суміш бензену і циклогексену , маса якої 7,024г , знебарвила 200г бромної...
2
г) Отвечая на вопросы и используя свой план, составь и запиши рассказ. Расск...
2
begin
p:=1;
repeat
readln(a);
if (a>=-10) and (a<=10) then
p:=p*a;
until (a>10) or (a<-10);
write(p)
end.