Написать программу, которая подсчитывает количество слов в заданной строке, начинающихся и заканчивающихся на одну и ту же букву. (язык программирования паскале)

Yaroslava0111 Yaroslava0111    2   04.06.2019 22:50    7

Ответы
АнгелТих АнгелТих  05.07.2020 17:25
Program qwerty; var s:string; p,n,i:integer; begin write (`введите слово`);readln(s); p:=0; for i:=1 to n:=length(s) div 2 if s[i]=s[n-i+1] then p:=1; if p=1 then write(`слово полиндром`) else write(`не полиндром`); readln; end. (не суди за ошибки :D)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика