tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая по заданной дате (числу d и месяцу m) определяет число дней от начала года, если известно, что год - не високосный.
великан007
3 26.05.2019 01:40
23
Ответы
ГригорийСвинатович13
22.06.2020 10:31
Const Months: Array [1..12] Of Integer = (31,28,31,30,31,30,31,31,30,31,30,31);
var d, m, result, i :integer;
Begin
read(d, m);
for i := 1 to m-1 do
result := result + Months[i];
writeln(result + d);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vladkoblov02
15.04.2020 13:14
Программирование с условным операторомКоробочка имеет форму прямоугольного параллелепипеда с размерами X, Y, Z радиусом R. Составить программу, которая при указанных данных...
topaxx100
15.04.2020 13:14
Дан массив из 11 целых чисел заполненный случайными числами из интервала [-77; 13]. 1. Выведите этот массив в строку и найдите количество нечетных, отрицательных элементов массива,...
Юра754
24.12.2019 05:23
Постройте таблицу истинности для выражения : a& (¬b+¬a). нужно!...
иоапгрдгоп
24.12.2019 05:17
Флеш-карта имеет объём 8 гбайт. рукопись автора содержит 4096 страниц. на каждой странице 1024 строк, в каждой строке 128 символа. каждый символ кодируется 16 битами. кроме...
egorkorotenko
24.12.2019 05:17
Флеш-карта имеет объём 8 гбайт. рукопись автора содержит 4096 страниц. на каждой странице 1024 строк, в каждой строке 128 символа. каждый символ кодируется 16 битами. кроме...
dashavchinnik
20.05.2019 16:40
Возле школы растут шесть деревьев: сосна, береза, липа, тополь, ель, клен. какое из этих деревьев самое высокое и какое самое низкое,если известно,что берёза ниже тополя,липа...
zhienalinaadel
13.11.2019 06:12
Python. дан список a = [1, 2], написать программу вставить число 5 на нулевую позицию....
Kalimovnadir
13.11.2019 05:54
Решите на языке pascal собрались как-то олигархи и стали хвастаться – у кого денег больше. первый олигарх говорит – у меня одних долларов 100 миллиардов, а ещё евров 50 миллиардов,...
flox1998
13.11.2019 05:43
Постройте таблицу истинности для логического выражения: 1) x& yvy2) (x & y) vx& y...
MishaDen3009
16.11.2020 16:51
с 2 задачами по инфе их делать в кумире Задача 1. Вычислить стоимость покупки покупателем канцелярских товаров, если известно, сколько товаров каждого вида выбрал покупатель...
Популярные вопросы
Частота колебаний крылышек пчелы при полете равна 300 Гц, а амплитуда колебаний...
2
Материнське ядро урану-238 випромінює електрон і альфа частинку. Чому дорівнює...
2
Определите склонение у всех существительных в предложении: В гнезде съёжился...
2
Определите географические объекты по координатам: 50ºс.ш., 31ºв.д. 32ºю.ш.,...
3
Почему Батухан назвал улус Джучи Золотой Ордой...
3
3. Якi фiзико-географiчнi краï сформувалися у межах лісостеповоï зони?...
3
1. Что вы понимаете под «незримой опасностью»? 2. Какие сайты в интернете...
3
7x^2 - y^2a + 7x^2a - ya^2...
1
Списать предложения, расставить знаки препинания, подчеркнуть грамматическую...
2
найдите все углы, образованные при пересечении двух праллельных прямых а...
3
var d, m, result, i :integer;
Begin
read(d, m);
for i := 1 to m-1 do
result := result + Months[i];
writeln(result + d);
End.