Написать программу, которая по введённой температуре сообщит тепло или холодно;

virtuspro2000 virtuspro2000    1   14.08.2019 17:00    3

Ответы
ника2762 ника2762  14.08.2020 14:08
Ну незнаю Вот пример на C#:
int temp;
temp = Convert.ToInt32(Console.ReadLine());
if (temp <= 0)
{
Console.WriteLine("На улице холодно, оденься теплей");
}
if (temp > 0 && temp < 25)
{
Console.WriteLine("На илице прохрадно");
}
if (temp > 25)
{
Console.WriteLine("На улице тепло");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика