Написать программу,которая по введенному числу от 1 до 12(номеру месяца) выдает все приходящиеся на этот месяц праздничные дни(например,если введено число 1,то должно получится 1 января-новый год,7 января-рождество).

Anonimka04 Anonimka04    1   24.05.2019 08:50    18

Ответы
nazarm378 nazarm378  20.06.2020 05:51
Если будут где-то ошибки извините ,возможно в знаках)) проверьте в паскале ,если что напишите 

program prazdnik;
var a : integer ;
begin
readln(a);
if a=1  then writeln ('пишите сюда праздиники в первый месяц,какие нужны');
if a=2 then writeln ('сюда то чт ово второй ');
if a=3 then writeln (' третий ') ;
if a=4 then writeln (' четвертый месяц с его праздниками');
if a=5 then writeln (' пятый месяц');
  if a=6 then writeln (' шестой месяц'); 
 if a=7 then writeln (' седьмой месяц'); 
 if a=8 then writeln (' восьмой'); 
 if a=9 then writeln (' праздники '); 
 if a=10 then writeln ('празники '); 
  if a=11 then writeln (' праздники 11 месяца');
 if a=12 then  writeln ('двенадцатый');  
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика