Написать программу, которая по паролю будет определять уровень доступа сотрудника к секретной информации в базе данных. доступ к базе имеют только шесть человек, разбитых на три группы по степени доступа. они имеют следующие пароли: 9583, 1747 — доступны модули баз а, в, с; 3331, 7922 — доступны модули баз в, с; 9455, 8997 — доступен модуль базы с. надо до завтра

motorindmitry12 motorindmitry12    1   05.06.2019 21:10    66

Ответы
lolEzzGG lolEzzGG  06.07.2020 08:42
Var key:integer;
begin
readln(key);
case key of
9583,1747:writeln('A, B, C');
3331,7922:writeln('B, C');
9455,8997:writeln('C');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика