tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика. pascalabc.net
Информатика. pascalabc.net (цикл for)дано целое число n (> 0). найти сумму 1+1/2+1/3++1/n
ZнyцPлaй
1 03.09.2019 02:10
10
Ответы
iratupikp00q9c
06.10.2020 13:43
Begin
var n:=ReadInteger('n=');
var s:=0.0;
for var i:=1 to n do s:=s+1/i;
Writeln('S=',s)
end.
Пример
n= 18
S=3.49510807819631
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ееееее15ег
05.06.2019 08:50
Определите статус человека по его возрасту: от 0 до 6 дошкольник, от 7 до 17 учащийся, от 18 до 55 работник, старше 55 пенсионер. написать программу...
dayana13112007
23.12.2019 07:12
Алан сильно любит решать по программированию и играть шахматы. в обоих сферах он хочет преуспеть, стать легендарным гроссмейстером. айдос как опытный тренер предложил...
Timpo
23.12.2019 07:12
Дано многозначное число. нужно найти сумму его крайних чисел. с контрольная ...
koteleva
23.12.2019 06:59
Сданными (с объяснениями). заранее ....
astreyalirey
23.12.2019 06:34
Битовая глубина равна 32 бит, видеопамять делится на две страницы, разрешающая дисплея- 800×600. вычислить объем видеопамяти?...
Чебурашка1234567890
23.12.2019 08:27
Ввести с клавиатуры a, b, c, d. имеются ли равные числа...
Даша5391
23.12.2019 08:24
Ввести с клавиатуры a, b, c, d. имеются ли равные числа ввести с клавиатуры a, b, c, d имеются ли равные числа...
Убийца967
23.12.2019 08:22
Какое количество информации несёт сообщение «встреча назначена на 11 ноября в 16 часов...
KaterinaFadeeva
23.12.2019 08:17
Умоляю программисты const int* f(const int* const a)const; что обозначает каждый const?...
Love25252525
23.12.2019 07:56
Внекотором населенном пункте 50 домов. известно что в каждом доме проживает не более 300 человек. подсчитайте количество жителей...
Популярные вопросы
Почему люди 21 века должны помнить что было в...
2
Втреугольнике abc угол a равен 27 градусов, угол b равен 98 градусов....
3
Ккакому царству относится афтотрофный организм,в клетках которого...
3
Придумать свой кодирование. буду , если )...
1
Сколько осей симметрии имеет ромб,квадрат,круг?...
2
Турист байдарочник проплывая мимо пристани уронил в воду закрытую...
3
Сможете ли вы объяснить, почему так названы цветы: одуванчик, колокольчик,...
2
1.напишите все двузначные числа, разложение которых на простые множители...
2
Строительный мусор летит в контейнер в течение 1,2 с. на какой высоте...
3
8. радиус вписанной в равносторонний треугольник окружности равен...
3
var n:=ReadInteger('n=');
var s:=0.0;
for var i:=1 to n do s:=s+1/i;
Writeln('S=',s)
end.
Пример
n= 18
S=3.49510807819631