Написать программу,которая печатает "доброе утро","добрый день","добрый вечер","спокойной ночи",в зависимости от времени,которое вводится с клавиатуры на запрос программы.

алекс756 алекс756    2   29.05.2019 00:50    5

Ответы
Jenco Jenco  26.06.2020 20:52
Program esep;
var  hour : byte;
begin
Repeat
Write('Часы: ');
Readln(hour);
until hour in [1..24];
case
 hour of 8..11 : Writeln('Доброе утро!');
12..16 : Writeln('Добрый день');
17..23 : Writeln('Добрый вечер'); 
else Writeln('Доброй ночи!');
end;
Readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика