tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая определяет
Написать программу, которая определяет сколько раз в слове повторяется буква.дан текст ''информатика". используя функцию copy
queenames
1 13.07.2019 15:50
2
Ответы
Olegg9
03.10.2020 03:08
Program Project1;
var x, n:integer; byk:char;
const a:string='информатика';
begin
readln(byk);
n:=0;
for x:=0 to 10 do
if Copy(a, x+1, 1)[1]=byk then n:=n+1;
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Mila2019
12.05.2020 22:21
Какая строка пропущена в описанной части программы для сортировки элементов массива а по невозрастанию?repeat p:=true; for i:=1 to n-1 do ... then begin p:=false;...
Masha11781
12.05.2020 22:21
Язык Lua. Задача: написать переменную с найбольшим значения найти ошибку не чего не пишет. local a = 10 local b = 20 local c = 15 if a b+c then print( a ) else...
afinaty4
12.05.2020 22:22
4 тапсырмаға комектесындершы...
HorseOfDeath
12.05.2020 22:22
Какой метод поиска элемента с заданным значением в отсортированном массиве будет работать быстрее?Варианты ответов:Метод деления отрезка пополамЛинейный поискОбратный...
Elizabeth191102
20.05.2019 12:40
Средняя скорость передачи данных с модема равна 25 кбит/с. определите, сколько минут понадобится модему, чтобы передать 300 страниц текста в восьмибитной кодировке...
alan550
26.06.2019 23:10
Решите, , номер 176 б из рабочей тетради л.л.босовой и а.ю.босовой...
margaRita2281
26.06.2019 23:10
Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго...
Anasteija
26.11.2021 12:02
Выберите из списка игры, которые не относятся к локальным многопользовательским играм:...
Anna191203
26.11.2021 12:21
Решите Информатика 8 класс! Найдите значение логического выражения(х≠4) v (x больше7) для х=5...
Аля16111
26.11.2021 12:21
Решить на языке PYTHON.Коту снится, что его окружили тринадцать мышей. Двенадцать из них серые, а одна белая. С какой мыши ему начать счет, если он съедает каждую...
Популярные вопросы
Какая цель была у реформаторов...
1
Представь, что на карте остались только линии меридиан и точки,...
3
№2 Закончите уравнения реакций. Составьте полное и сокращенное...
2
Красиво было в лесу в этот тихий час.Разобрать по членам предложения...
3
Розстав розділові знаки 1.Був літній ранок і все зеленіло та...
2
Морфологический разбор слова наполняю х...
1
Контрольное задание по разделу. Работа с таблицей. Используя...
2
Найти числа, 20%,25%,50% которых равны 20...
3
Знайдіть площу трикутника, сторони якого дорівнюють 10 см 12...
2
Мої враження від твору айвенго...
2
var x, n:integer; byk:char;
const a:string='информатика';
begin
readln(byk);
n:=0;
for x:=0 to 10 do
if Copy(a, x+1, 1)[1]=byk then n:=n+1;
writeln(n);
end.