tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго
margaRita2281
1 26.06.2019 23:10
14
Ответы
FullDown
02.10.2020 12:32
Program V1;
begin var x, s, i, n :integer;
writeln('Введите цифру');
readln(x);
writeln('Введите степень');
readln(n);
s:=1;
for i:=1 to n do s:=S*x;
writeln(' Степень ', n , ' из ', x, ' = ', s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
LenaED
28.04.2020 14:24
1. Что такое циклические коды? Где они применяются? 2. Когда используется мажоритарное декодирование? 3. что такое контрольная матрица? Эти во по спец предмету в колледже...
dilya69202
28.04.2020 14:24
Даны числа: 7; 23; 185; 2112; 10691.Используя MS Excel, вычисли среднее арифметическое данных чисел.(у меня программа не работает)...
ГюнтерСтингерсон
28.04.2020 14:24
Скажите как это решить( я вообще не шарю, очень сильно надо) ...
lerchikus
28.04.2020 14:24
решить задачу Бидон емкостью 10л заполнен молоком. Требуется перелить из этого бидона 5л в семилитровый бидон, используя при этом еще один бидон, вмещающий 3л...
Роман768
11.07.2019 10:50
Дан одномерный массив. сформировать другой массив из положительных нечетных, либо вывести сообщение, что таких нет язык: турбопаскаль...
Xzkto666
21.12.2020 12:26
вообще не знаю как это сделатьm облазил весь интернет в поисках нужного ничего не сказано...
Еваююююююююююю
04.09.2020 15:06
Особенности внутренних и внешних IP адресов...
rimmabuketova
19.10.2020 06:59
Выполните действия с двоичными числами. в) 1111+1011 е) 11,011+101,01 В) 1010-101,11 е) 1101,101-1001,01В)111*11 е) 101,11*1,101....
ge2004
19.10.2020 06:59
Яка питома теплоємністт заготовки масою 4 кг якщо при охолодженні від 100° до 80° вона відала в навколишнє середовище 40 кДж ...
Kdjs
19.10.2020 06:59
Составить кластер на тему мировой океан по 8 и 9§ учебника(учебник нв фото)...
Популярные вопросы
Сделайте please, завтра надо делать...
2
An eighteen-year-old can ride a motorbike above 125cc with an L-plate...
3
Откуда появилось название засеки «Щегловская»? ...
2
Здравствуйте решить тест, вообще нет времени...
2
7. Тіктөртбұрыш сыз. Оны екі тікбұрышты үшбұрышқа бөл.Үшбұрыштардың ауданын...
3
Розв яжіть рівняння: Br2+O2= Br2O...
2
Решите графически систему уравнений...
2
У ÐеÑи бÑло 456 кг Ñблок а Ñ ÐºÐ¾Ð»Ð¸ 567 кг Ñблок...
3
ЭССЕ географические явления в фильме белый плен 5-7 предложений...
1
Односкладним означено-особовим є речення :а.За один раз не зітнеш дерева...
2
begin var x, s, i, n :integer;
writeln('Введите цифру');
readln(x);
writeln('Введите степень');
readln(n);
s:=1;
for i:=1 to n do s:=S*x;
writeln(' Степень ', n , ' из ', x, ' = ', s)
end.