Написать программу, которая определяет отношения между двумя числами. например: 10 10 числа равны 5 7 число 5 миньше 7 24 9 число 24 больше 9

pactukhyulia46 pactukhyulia46    1   06.10.2019 19:40    2

Ответы
Mmmmmmlllll Mmmmmmlllll  02.09.2020 19:19

var

a,b : Integer;

begin

Write('Введите числа: ');

ReadLn(a, b);

if a = b then

 Writeln('Числа равны')

else

 if a > b then

  WriteLn('Число ', a, ' больше ', b)

 else

  Writeln('Число ', a, ' меньше ', b);

end.



Написать программу, которая определяет отношения между двумя числами. например: 10 10 числа равны 5
Написать программу, которая определяет отношения между двумя числами. например: 10 10 числа равны 5
Написать программу, которая определяет отношения между двумя числами. например: 10 10 числа равны 5
ПОКАЗАТЬ ОТВЕТЫ
imranesedov777 imranesedov777  02.09.2020 19:19

На языке КуМир

алг дз

нач

цел a, b, c

вывод 'Введите первое число: '

ввод a

вывод 'Введите второе число: '

ввод b

если a = b то

вывод 'Число ', a, ' равно числу ', b

все

если a > b то

вывод 'Число ', a, ' больше числа ', b

всё

если a < b то

вывод 'Число ', a, ' меньше числа ', b

все  

кон

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика