Написать программу которая находит значения выражения при любом заданом пользователем x : 1) y=2x^3+3x^2-4

NetBPeMeHu NetBPeMeHu    1   17.11.2019 14:22    2

Ответы
Тупой2111 Тупой2111  11.09.2020 13:28

Язык:

1) Python

2) Pascal ABC

Объяснение:

1)

x = int(input())

y= 2 * (x ** 3) + 3 * (x ** 2) - 4

print(y)

2)

var x, y: integer;

Begin

   readln(x);

   y := 2 * (x * x * x) + 3 * (x * x) - 4;

   writeln(y);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика