Составить программу в pascal, которая вводит трехзначное число и выводит число-перевертыш (пример 123-> 321)

Vika3839 Vika3839    2   02.03.2019 10:40    6

Ответы
sasha19771 sasha19771  23.05.2020 21:45

program ssd;

 uses crt,graph;

 var   a,a1,a2,a3:integer;

 begin

 clrscr;

 writeln('Введите трехзначное число');

 readln(a);

 a1:= a mod 10;

 a2:=(a div 10) mod 10;

 a3:= a div 100;

 writeln('    ',a1,a2,a3);

 readkey;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика