Написать программу , которая находит сумму десяти чисел , введённых пользователем с клавиатуры.написать в виде блок- схемы.

Пупс2014 Пупс2014    1   14.09.2019 17:00    1

Ответы
kira310 kira310  07.10.2020 14:45
С++
#include "stdafx.h"
#include "conio.h"
#include <iostream>

using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 10;
float Arr[n], summ(0);
cout << "Введите десять чисел." << endl;
 for (int i = 0; i < n; i++)
{
 cin >> Arr[i];
 }
for (int j = 0; j < n; j++)
{
 summ += Arr[j];
 }
cout << "Сумма элементов =" << summ;

_getch();
return 0;
}
Написать программу , которая находит сумму десяти чисел , введённых пользователем с клавиатуры.напис
Написать программу , которая находит сумму десяти чисел , введённых пользователем с клавиатуры.напис
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика