Написать программу, которая n раз выводит на экран слова : , друг!

Pol111111111663 Pol111111111663    1   12.09.2019 00:40    2

Ответы
Слон145 Слон145  10.09.2020 06:31
//Pascal
var
n, i: integer;
begin
write('Введите n: '); readln(n);
for i := 1 to n do
writeln('Привет, друг!');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
BogdanMana BogdanMana  10.09.2020 06:31
//Pascal
var  //Объявление переменных
n, i: integer;  //Объявляем переменные n - количество повторов и i - счетчик для цикла
begin  //Открытие логических скобок
write('Введите n: ');  //Выводит текст на монитор 'Введите n: '
readln(n);  //запрашивает ввод с клавиатуры и заносит значение в переменную n
for i := 1 to n do  //Цикл от 1 до числа n
writeln('Привет, друг!');  //С каждым шагом цикла выводится сообщение 'Привет, друг!'
readln;  //ожидание нажатия Enther после выполнения программы
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика