tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая может
Написать программу, которая может решить следующую : найдите сумму квадратов n последовательных чисел от а до b. программа должна быть написана в pascal. заранее .
aysun222222
2 18.07.2019 13:40
3
Ответы
оксана754
22.09.2020 01:03
Var
a, b, s, i: integer;
begin
s:=0;
readln(a);
readln(b);
for i:=a to b do
inc(s, i*i);
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lyskoyana39
08.05.2020 18:56
Напиши программу на бейсике: в массиве три случайных целых числа от 0 до 9, которые созданы компьютером и которых никто не знает. пользователя ввести любое целое число...
VictoriaStyle
08.05.2020 18:56
При создании изображения использовали палитру в 64 цвета. Сколько бит информации необходимо, чтобы закодировать каждый пиксель такого изображения?...
luss55
24.04.2019 00:20
Заданы длины сторон треугольника ,определить, является ли этот треугольник равнобедренным. pascal...
finnolol
24.04.2019 00:10
Ваня, петя, саша и коля носят фамилии, начинающиеся на буквы в, п, с и к. известно, что: 1) ваня и с - отличник; 2) петя и в - троечники; 3) в ростом выше п; 4) коля ростом...
ZSkeletZ
24.04.2019 00:10
Тлбоёс - в слове сместили все буквы на одну вперед какое устройство для компьютера означало слово в начале...
кирилл22895
18.11.2020 11:57
сделать блок схему для данной задачи. составить программу которая запрашивает ввод температуры тела человека и определяет здоров или болен var a: real; begin write ( Ваша...
олжас200
18.11.2020 12:00
Разработайте реляционную однотабличную БД «Телефонный справочник», определите все типыполей, назначьте ключевое поле....
Olga2442
27.01.2022 20:13
Школьной олимпиаде участвовало 75 человек победителями считаются те кто набрал больше 90...
Дейлионна
27.01.2022 20:08
Заполните пропуски в тексте...
Тлопап
27.01.2022 20:06
Запишите логическую функцию, описывающую состояние схемы....
Популярные вопросы
Есім хан мен Жиембет арасындағы араздастықтың себебі?...
2
Task 3. Use the words in the box. Fill in the gaps. Vcnosu3yé CdoBa...
2
Лесная семья стиль текста описание, ...
1
Информация Соответствует /да\ Не соответствует\н ет\ Шумеров называют»...
1
Окушы майшамын жанун зерттеу ушин тажирбе жасады Тажирбе сулбасы суретте...
1
Составьте уравнения реакций взаимодействия FeSO4(в.р.) и NaOH(в.р.)....
2
Соч 7 класс по русскому языку 1 четверть 2 задание...
1
КӨМЕКТЕСІҢДЕРШІІІ ӨТІНІІШ ҚАЗАҚ ӘДЕБИЕТІ 7 СЫНЫП БЖБ ...
3
Составить монолог 13-4предлажение на тему моя прекрасная родина .4класс...
1
составьте словосочетание из записанных пар слов Орф...графический, прав..ло;...
3
a, b, s, i: integer;
begin
s:=0;
readln(a);
readln(b);
for i:=a to b do
inc(s, i*i);
writeln(s);
end.