Написать программу, которая меньшее возводит в квадрат, а большее оставляет без изменений

katjasumigai katjasumigai    3   29.05.2019 11:30    3

Ответы
VeronicaOgne VeronicaOgne  28.06.2020 13:11
Паскаль

Var 
a,b:real;
Begin
write('a='); readln(a);
write('b='); readln(b);
if (a<b) then a:=sqr(a)
else b:=sqr(b);
writeln('a=',a,' b=',b);
End.
ПОКАЗАТЬ ОТВЕТЫ
Zipchik Zipchik  28.06.2020 13:11
Если на паскале
program qweqrq;
var a,b,c:integer;
begin
writeln('a');
readln(a);
writeln('b');
readln(b);
if a<b
then
begin
c:=sqr(a);
 writeln(c);
end;
else
begin
c:=sqr(b);
writeln(c);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика