Написать программу, которая из введенных 5 чисел из клавиатур выводит минимальное число. Поиск минимального числа надо написать отдельной функцией. С++ ​

Ilya2569 Ilya2569    1   17.11.2020 12:42    2

Ответы
Iliawer Iliawer  17.12.2020 12:43

#include <iostream>

using namespace std;

int findMin(int Numbers[]) {

   int min = Numbers[0];  

   for (int i = 1; i < 5; i++)

   {

       if (Numbers[i] < min)  

       min = Numbers[i];

   }

   return min;

       

}

int main()

{

 int Nums[5];

 cout << "Vvedite 5 chisel" << endl;

 for (int i = 0; i < 5; i++) {

   cin >> Nums[i];    

 }

 

 int Min = findMin(Nums);

 cout << "Naimenshee: " << Min << endl;

 

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика