tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу си++ вычислить
Написать программу си++ вычислить сумму s= -1^2+2^3-3^2+4^2++10^2
Habibullo32
2 09.08.2019 00:10
2
Ответы
evgenyzuzev
04.10.2020 06:09
#include <iostream>
using namespace std;
int main()
{
int s = 0;
for (int i = 1;i <= 10;i++)
{
if (i % 2 != 0)
{
s += - pow(i, 2);
}
else
{
s += pow(i, 2);
}
}
cout << s << endl;
system("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sluc
13.02.2022 11:29
Задан список С[N], длина которого равна N (N 102). Выведите на экран все четные числа из этого списка. (***элементы массива случайные числа N[1..100])...
Topergggg
13.02.2022 11:31
найти формулу для красных чисел, чтобы числа такие получились с формулы...
Marismak
13.02.2022 11:32
Ваня работал в графическом редакторе paint......
HelpIVadim
13.02.2022 11:35
Для оформления стиля таблицы, нужно нажать вкладку ......
luciatarasova
16.03.2020 12:40
3. Як називається цикл, який використовує для організації повторень, деяку змінну, яказмінюється від початкового значення до кінцевого із заданим кроком? (Оберіть правильнувідповідь)...
danilf999
24.11.2020 18:59
1. Как называется защищенность информационной системы от случайного или преднамеренного вмешательства, наносящего ущерб владельцам или пользователям информации? 1....
nastuaserova
21.12.2021 22:15
Циклические структуры паскаля. Введите два натуральных числа и вопрос о характере выводимых чисел. Выведите все чётные или нечётные числа через запятую между ними,...
sandrokapanadze777
21.12.2021 22:07
.. для какого из указанных значений числа x истинно высказывание (x 5)v(x 8)^(x 6)v(x 7) x=5,6,7,8...
abogdanov94
21.12.2021 22:01
Тема: Исследование простых и многослойных нейронных сетей типа персептрон для моделирования логических функций. Я вообще не понимаю как это делать, ниже прикрепил задание,...
thefirststudent
21.12.2021 22:01
Де нумерований список використовуються, зустрічається?...
Популярные вопросы
Составить стихотворение из слов осень, систиица, озеро, вода, яркие,...
1
Що спільного між президентським та парламентським типом республіки?...
3
500 г.3мг.=?мг 4000дм3=?м3 14ғ.=?жыл 3см2= ?мм2 300 000 мг= ?г....
2
Эмпирическая формула углеводорода CH2, его молекулярная масса равна...
1
4. Цилиндрлік мензуркадағы (сурет 1.20) сұйықтың көлемін миллилитр...
2
Решите с пошаговыми объяснениями...
1
5 простых предложий с рассказа Слово о полку Игореве...
1
Чого навчили мене історичні пісні(5-6 речень)?...
2
Одноатомная идеальный газ в занимаюший объем V=3m3 изохранический...
1
Усі кульки суцільні і мають однакову масу. Яка з цих куль зроблена...
1
using namespace std;
int main()
{
int s = 0;
for (int i = 1;i <= 10;i++)
{
if (i % 2 != 0)
{
s += - pow(i, 2);
}
else
{
s += pow(i, 2);
}
}
cout << s << endl;
system("pause");
}