Написать программу, которая будет давать следующий результат
А
ВВ
ССС


(С Паскаля оператор while)

smoke228322 smoke228322    3   16.02.2020 22:22    2

Ответы
Joshler0canon Joshler0canon  11.10.2020 06:01

package com.company;

import java.util.Arrays;

import java.util.Scanner;

public class Main {

   public static void main(String[] args) {

       Scanner sc = new Scanner(System.in);

      while (true){

          System.out.println("A");

          System.out.println("BB");

          System.out.println("CCC");

          System.out.println("");

          System.out.println("");

          break;

      }

   }

}

Объяснение:

решение на java на паскаль не сложно переписать я думаю.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика