Написать программу калькулятор: два числа ,символ арифметической операции(+*,/),вывести результат в виде (5+6=11)

frondron frondron    1   21.05.2019 20:30    6

Ответы
keep19995 keep19995  16.06.2020 18:25

Program calculator;

var a,b:real; x:char;

begin

write('Введите два числа');

readln(a,b);

write('Выберите действие');

readln(x);

If x='+' then writeln(a, x, b,'=',a+b);

If x='-' then writeln(a, x, b,'=',a-b);

If x='*' then writeln(a, x, b,'=',a*b);

If x='/' then writeln(a, x, b,'=',a/b);

end.

ПОКАЗАТЬ ОТВЕТЫ
sleepyfriend18 sleepyfriend18  16.06.2020 18:25
');
end;
readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика