Написать программу, используя цикл с параметром (for), для вычисления суммы: S=1+1/2+1/3+1/4++1/n

Маша4541 Маша4541    1   21.05.2021 06:26    3

Ответы
busiginanst99 busiginanst99  20.06.2021 06:29

c++

#include <iostream>

using namespace std;

int main() {

double s = 0; int n;

cin >> n;

for (int i = 1; i < n + 1; i++)

 s += 1. / i;

cout << s;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика