Написать программу на языке c++. напишите программу, которая вводит натуральное число n и выводит первые n чётных натуральных чисел. входные данные: входная строка содержит единственное число – требуемое количество чисел n . выходные данные: программа должна вывести в одну строчку n первых чётных натуральных чисел, разделив их пробелами.

GrigoriiBogdanov GrigoriiBogdanov    1   07.09.2019 15:50    14

Ответы
Владикноум Владикноум  06.10.2020 23:17
#include <iostream>
using namespace std;

int main()
{
    unsigned n;
    cin >> n;
    if (n > 0) {
        for (int i = 2; i <= n; i += 2) {
            cout << i << " ";
        }
    }
    return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика