Написать программу и блок-схему к : дано число. если оно отрицательное, тогда возвести число в квадрат. а если нет - возвести в третью степень.

nnursejt nnursejt    2   07.10.2019 22:40    3

Ответы
novakelizaveta71 novakelizaveta71  10.10.2020 02:41
var  N: integer; begin  Readln(N);  if N < 0 then    N := N * N  else    N := N * N * N;  Writeln(N); end.
Написать программу и блок-схему к : дано число. если оно отрицательное, тогда возвести число в квадр
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика