Написать программу, где вводиться число и находитьяс сумма цифр(паскаль, или lazarus)

ILiveYou ILiveYou    2   21.09.2019 09:20    2

Ответы
nastyabulgakov1 nastyabulgakov1  08.10.2020 06:49
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write('сумма цифр: ',abs(ReadInteger('введите число:')).ToString.Select(x->x.ToDigit).Sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика