tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для вычисления
Написать программу для вычисления выражения при a=2, b=0, c=0, d=2; (выражение дробное) x=5c^2-d(a+b)/(c+d)(d-2a)
паскаль
fhgchh
2 02.02.2021 16:41
2
Ответы
kalina19762005
04.03.2021 16:42
var x:real;
const a=2;b=0;c=0;d=2;
begin
x:= (5*sqr(c)-d*(a+b))/((c+d)*(d-2*a));
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Наркодилер
17.02.2021 20:59
несжатое растровое изображение размером 64 512 пикселей занимает 32 кб памяти каково максимальное? Дано Решение ответ...
gahakadbobo22
13.04.2020 14:18
Напишите программу с циклтм While-doочень надо...
123gordeev
13.04.2020 14:18
Объясните на примерах понятия поле и запись...
Pandivan
17.06.2019 05:10
Заполнить массив из 25 элементов случайным образом от -50 до 50. найти минимальный элемент массива....
228446
17.06.2019 05:10
55 в общем дан массив а : var a,b,c,d: array[1..10] of integer; i: integer; begin for i: =1 to 10 do begin {readln (a[i])}; a[i]: =random(100); end; for i: =1 to 10 do...
Элина17539
17.06.2019 05:10
Числа в языке pascal различаются: а) как натуральные и целые; б) как целые и вещественные; в) как натуральные и вещественные; г) как целые и иррациональные; д) как целые...
lolipop1720
17.06.2019 05:10
Подскажите программу для создания презентаций) нужно: )...
влад2314
23.09.2019 13:40
Сборник стихов , набранный на компьютере , содержит 72 страниц . на каждой странице несколько строк по 36 символов в строке . информационный объём сборника составляет...
annatokar031
06.12.2021 19:10
Упрости логическое выражение и запиши ответ. Логическое выражение: U&G∨U&G¯¯¯. ответ:...
aleksandrzhark
06.03.2019 18:30
Составьте и решите , в которой использовалось бы следующее уравнение pbo+h2= pb+h2o 2 это индекc...
Популярные вопросы
Составить мини сочинение на тему наполеоновские войны...
3
Ваэропорту города сочи температура воздуха +26°c. самолёт поднялся...
3
Названия органов правления сословно-представительной монархии в странах:...
1
Cu( cuo-- cuso4-- cu( cucl2...
2
4/11y-y сколько будет скажите буду...
2
Выполните найди значения выражения 10 000-120*80+(900-750: 25)*7 (по...
1
Знайдіть перший член арифметичної прогресії, якщо а5 = 28, д = 4...
3
Контрреформы александра 3 были направлены на возврат к дореформенным...
1
Написати твір що робить мене щасливою? 9 клас і! !...
3
3притягательное прилагательных выполнить морфологический разбор...
1
var x:real;
const a=2;b=0;c=0;d=2;
begin
x:= (5*sqr(c)-d*(a+b))/((c+d)*(d-2*a));
writeln(x);
end.