Написать программу для вычисления произведения 15 случайных натуральных чисел. каждое число принадлежит промежутку от 1 до 50

marktopskiy34567 marktopskiy34567    3   08.08.2019 10:00    2

Ответы
musmus11 musmus11  04.10.2020 04:48
var
  i, p, n: integer;
begin
p:=1;
randomize;
  for i:=1 to 15 do
    begin
    n:=1+ random(50);
   p:= p * n
    end;
  Writeln (' p=', p)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика