Написать программу для вычисления площади треугольника по трём его сторонам​

mrmrheik mrmrheik    1   28.11.2020 18:28    4

Ответы
ekateria1411 ekateria1411  28.12.2020 18:30

program n_1;

var a,b,c,S:real;

begin

 writeln('Введите длины сторон : a, b, c');

 readln(a,b,c);

S:=(a+b+c)/2;

 writeln('Площадь равна = ', sqrt(p*(p-a)*(p-b)*(p-c)));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика