Написать программу для вычисления объема куба по введённой длине ребра. если введеное число меньше либо равно нулю то сообщить об жтой ошибке пользователю. обязателен диалог компьютера с пользователем! " ! вас программа для расчета введите целое/дробное результат: куб.см."

левецинкking левецинкking    1   22.09.2019 23:00    5

Ответы
камусик2004 камусик2004  08.10.2020 10:50
Var a: real; begin   Write('Здраствуйте я умею считать объем кубика! Введите длину ребра: ');     while true do   begin     Read(a);     if a < 0 then Writeln('Меньше нуля, серьезно? Попробуй еще раз: ');     if a = 0 then Writeln('Ноль, серьезно? Попробуй еще раз: ');     if a > 0 then break;   end;     Writeln('Объем кубика равен ' + a*a*a);   Writeln('Пока! :)'); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика