Написать программу для ввода с клавиатуры пяти чисел и вычисления произведения чисел, оканчивающихся на 3

Gay1122 Gay1122    1   07.10.2019 20:20    4

Ответы
aptyp4ik228 aptyp4ik228  10.10.2020 02:24

var i,j,k,s:integer;

Begin

writeln('введите 5 чисел:');

for i:=1 to 5 do begin

readln(k);

j:=k mod 10;

if j=3 then s:=s+k;

end;

writeln('Сумма чисел оканчивающихся на 3=',s);

end.

если Паскаль то можно так

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика